IMPORTANT

Before running a command you first have to install the package. Please read Installing Packages from Documentation.

After install Python or Ruby, as root create symbolic links because that's the reason of 100% of the issues when a tool dont runs. Example:

For Python 2.7: For Ruby 2.6: Commands Guide